VXDIAG Subaru SSM4 Error Activation Period for this Version Expires

Problem:

I got a software expire error when install SSM4 V22.6.0 software for vxdiag subaru scanner. Any idea how to work it through?

Error:

You are trying to install an old version of the SSM4 software.

The activation period of this version expires.

This version can be installed only on a computer with the activated older version software.

Please install the latest version software.

Vxdiag Subaru Ssm4 Expire Error

Solution:

Change the computer date/time to the same month as your SSM4 V22.6.0.exe latest time modified

For example: The SSM4.exe last date modified is 6/9/2020, you can change any day in June 2020. 

Computer date should not exceed six (6) months from the date (i.e date can not be set newer than 9/12/2020).

Vxdiag Subaru Ssm4 Expire Error 2

 

Read also: How to Install 2020.07 VXDIAG Subaru SSM3 and SSM4?